I can't save my skin. [merged topic]

Help,guys,I was Editing my Skin and now my Save and Apply button are Shaded in White and this doesn’t let me Save!! I still can edit Skins,but can’t save! HEEEEELP

Try pressing the save button, then right-clicking the image of the skin, then click “Save image as”.

I can’t click the Save button because of this White Layer! It doesn’t let me click any of these buttons! I’m trying to take a Screenshot to show to you

Also i’m Brazilian,so that’s why it’s Written Salvar Foto Aplicar and Login,but still’s old Save,Photo,Apply and Login.

try clearing your cache or switching to google chrome, i cant recreate this

I’ll try. But I think that clearing my Cache is going to erase my Skin,ain’t it? Thanks anyways,mate!

I normally USE Google Chrome, It still happens! :confused: Please help!

Neither clearing the Cache or moving to Chrome help’d… Still the same old problem. But now VERY MORE PEOPLE have the same problem. Maybe it’s the NovaSkin? I think it need’s an Update.

Okay I just found this out! Press “Ctrl S” that’ll work

3 Likes

Man ur are god! Thx pal! I really took a LOOONG time trying to edit my Skin.

Do you know the hotkey for applying the skin?

No, But I may find it, I’ll let you know.

CHu are teh best ;-; THANK GAWD

I had to change the layout a little due to bad ads positioning.
(I need ads in order to keep the site online, it’s expensive)

But for some reason, the browser kept the older layout, messing with the new one. You just need to wait a day and everything will fix automatically, or force a page refresh and clear the browser cache.

So, I just got done creating a really nice skin in my opion, but i forgot to sign in and save it. I go to do exactly that, only to find out that those things at the top are glitched and i can’t save it, nor can i sign in. Refreshing the page is no help, and I don’t know how to fix it. I’ve worked really hard on the skin, so i don’t want to have it be erased. Can someone help?

press CTRL+S on your keyboard then go here

the save button is shaded in white and I try to click it but it won’t let me! HELP! :frowning:

i cannot seem to recreate this issue, try clearing your cache or switching to google chrome

This makes 2 of Us,brother! I was going to Save,when my Save button got Shaded in White. Also I can’t upload no more,or Login.