[solved] The *Pose* Button Is Gone! [Merged]

I’m A Youtuber Who Wants To Make Thumbnails.I Made My Very first Profile Picture With NovaSkin And know I can only Do My Body As Still As It Is!Plz help! Here is a Screen Shot

uhh what? whats the issue, can you rephrase

As You Can See In The ScreenShot,The Pose Button Is Gone! I need That for youtube! Can U explain Where Its Gone?

why does the skin editor not have a pose button? answer me!


i am a youtuber who uses novaskin to edit his thumbnails, and recently i have gotten a major problem: the pose button disappeared. i have no idea how to fix it.

Can you send a screenshot, please, if the problem still happens.


When Im editing a skin there is no “pose” button…

Can you post a screenshot?

1 Like

Here you go

Try clearing your internet cache. I was unable to recreate this issue. If clearing your cache does not work, try using Google Chrome or Mozilla Firefox (use the other listed if already using one) contact me further if this problem reoccurs by replying to this thread.


I have Google Chrome!STILL NOT THERE!!how do u clear “cache”?

i have explained the process in this post Read this before posting any bug reports

THIS DID NOTHING!!No Pose Button!!

please calm down. i am trying my best to help.

so you have tried using the website on BOTH Firefox AND chrome? AND you have cleared your internet cache?

if you are still experiencing issues try running chrome in a new “incognito” window (CTRL+SHIFT+N) this will disable any add-on’s, such as ADB and HTTPS anywhere, which is known to conflict with Novaskin, and it will not store or use any cached files or history

if you are still experiencing issues. please continue to contact me and i will try my best to help you.


I Did It On Google Chrome…Do you do the CTRL+SHIFT+N thing on the skin editor?

chrome, it opens a new window, you will have to open it again on that window

Tried it,where will the add-ons appear?Because Nothing came up for me…

there will be no addons on incognito mode, thats why i told you to test it with that

I will try on firefox…